HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 2E Running hot after swap-out.

Go down 
AuthorMessage
oldeboi



Number of posts : 173
Registration date : 2010-07-16

PostSubject: 2E Running hot after swap-out.   Tue Mar 20 2012, 20:35

Just finished replacing an oil guzzling 2E for a known good one and seems to be running hotter than Id like. Changing the coolant cap for one with a seal in it has stopped it boiling up but its still getting hot. I changed the hoses coming from the heater matrix as one looked ropey, wondering if I have put them on the wrong way round and if this would have an effect?
Back to top Go down
View user profile
bridgedubber

avatar

Male Number of posts : 1831
Age : 33
Location : Sutton Bridge, Lincolnshire
Drives : mk2 golf gti 2.0 8v, mk2 golf gti 2.0 16v ABF, mk4 golf gt tdi
Registration date : 2008-02-16

PostSubject: Re: 2E Running hot after swap-out.   Wed Mar 21 2012, 06:37

does your matrix pipes have valves?
if so make sure they the right way round....although if your heaters work then you shouldnt have a problem there, so do your heaters work?

have you bled the coolant system?
if not it may well want to boil over and it may well not have heaters.

have you knocked the thermostat?

does the fan kick in?

how sure of the engine are you?
Back to top Go down
View user profile
oldeboi



Number of posts : 173
Registration date : 2010-07-16

PostSubject: Re: 2E Running hot after swap-out.   Wed Mar 21 2012, 07:35

Its not boiled up since I changed the cap, theres just loads of gurgling noises from the hoses now.
Fan works fine and kicks in at 92 deg.
Top hose gets warm followed by the bottom hose as the thermostat opens, bled it all through as directed and checked that the small hose isnt blocked. All this after flushing the system.
Its a known good engine.
Back to top Go down
View user profile
guy
Moderator
avatar

Male Number of posts : 1689
Age : 50
Location : Littleport
Drives : MK 1, 2, 2, 3, 4, 4, T5
Registration date : 2009-09-15

PostSubject: Re: 2E Running hot after swap-out.   Thu Mar 29 2012, 10:37


Jim,

as I'm sure you're aware these are a b***h to bleed up sometimes.

More often than not the matrix is blocked and the coolant is just bypassing it, the next suspect is the cap and you've replaced that.
Is the pump good ? as they're the next suspect.

_________________

'08 LWB T5 Transprter. '90 MK2 3dr 1300 in white. '95 Mk3 3dr VR6 Highline. '97 mk4 5dr gti 20vi n indigo, '00 mk4 3dr Gti 20v, '91 MK2 5dr GTI in black.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: 2E Running hot after swap-out.   

Back to top Go down
 
2E Running hot after swap-out.
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
fendubbers :: The Garage :: Engine and Gearbox-
Jump to: