HomeHome  SearchSearch  RegisterRegister  Log in  

Share
 

 Trouble starting in the cold and wet

Go down 
AuthorMessage
fool_hardy

fool_hardy

Male Number of posts : 152
Age : 39
Location : Sawtry
Drives : MK2 Golf GTi
Registration date : 2009-06-17

Trouble starting in the cold and wet Empty
PostSubject: Trouble starting in the cold and wet   Trouble starting in the cold and wet EmptyMon Jan 04 2010, 12:26

Hi,

Don't know if anyone can help but I'm having issues with starting my MK2 8v. When I turn the ignition on the starter seems to really struggle and does not always turn, then the alarm will go off because I assume the battery voltage is dropping right off, as soon as i release the key the alarm stops. I've put a multi meter across the terminals of the battery and it's at about 12.2V with nothing on, and I'm getting a bit confused. It seems to just do it in the cold/wet weather. All the electrical connections seem good and the battery looks fairly new. Any help would be very much appreciated.

Cheers

Stuart
Back to top Go down
guy
Moderator
guy

Male Number of posts : 1689
Age : 51
Location : Littleport
Drives : MK 1, 2, 2, 3, 4, 4, T5
Registration date : 2009-09-15

Trouble starting in the cold and wet Empty
PostSubject: Re: Trouble starting in the cold and wet   Trouble starting in the cold and wet EmptyMon Jan 04 2010, 12:37

Clean the cables where they fit to the starter motor and the earth strap on the body and the gearbox.

Be carefull taking them off the starter motor (disconect battery first) as ive had them shear the bolt before now as it had all rusted up horrible and was causing grief.

Clean all the contacts up and check that when the motors running your getting about 14.4 -14.6v across the terminals, If not then your alternators seen better days.
With the cold snap that we have had recently it will give any duff or slightly duff batteries a hard time or kill them, check the battery levels too.

I hope this helps.

_________________
Trouble starting in the cold and wet PbucketTrouble starting in the cold and wet PbucketTrouble starting in the cold and wet PbucketTrouble starting in the cold and wet Pbucket
'08 LWB T5 Transprter. '90 MK2 3dr 1300 in white. '95 Mk3 3dr VR6 Highline. '97 mk4 5dr gti 20vi n indigo, '00 mk4 3dr Gti 20v, '91 MK2 5dr GTI in black.
Back to top Go down
fool_hardy

fool_hardy

Male Number of posts : 152
Age : 39
Location : Sawtry
Drives : MK2 Golf GTi
Registration date : 2009-06-17

Trouble starting in the cold and wet Empty
PostSubject: Re: Trouble starting in the cold and wet   Trouble starting in the cold and wet EmptyMon Jan 04 2010, 13:59

Cheers,

I'll give it a punt.
Back to top Go down
Sponsored content




Trouble starting in the cold and wet Empty
PostSubject: Re: Trouble starting in the cold and wet   Trouble starting in the cold and wet Empty

Back to top Go down
 
Trouble starting in the cold and wet
Back to top 
Page 1 of 1
 Similar topics
-
» Cold start issue....Please HELP
» Toyota Hilux 2006 4wd 3 D4D Trouble starting with new key
» Im having trouble starting my 14 hp I/C OHV motor.
» pike going off the feed as the weather gets too cold
» cold hands, warm feet

Permissions in this forum:You cannot reply to topics in this forum
fendubbers :: The Garage :: Engine and Gearbox-
Jump to: