HomeHome  SearchSearch  RegisterRegister  Log in  

Share
 

 amp help

Go down 
AuthorMessage
bravo211

bravo211

Number of posts : 1168
Age : 43
Location : peterborough
Drives : mk3 golf
Registration date : 2009-04-06

amp help Empty
PostSubject: amp help   amp help EmptyFri Oct 02 2009, 15:28

ive just got a Mutant NW480SP amp today but when
i wire it up the protection light is red and ive got no instructions
for this but if i put a wire between the remote port and the live it
goes green just for a bit then back to red any solutions to this anyone
????
Back to top Go down
kevdub

kevdub

Male Number of posts : 104
Location : stneots pe19
Drives : bora tdi
Registration date : 2008-09-30

amp help Empty
PostSubject: Re: amp help   amp help EmptyFri Oct 02 2009, 19:28

have ya checked youve got no strands of wire shorting out any where??? i take it you have got the remote input wired up i.e from ya elecrtric arial output if ya head doesent have a remote output???amp help Confused
Back to top Go down
max

max

Male Number of posts : 2945
Age : 29
Location : linton, cambs
Drives : Mk4 GT TDI
Registration date : 2009-02-09

amp help Empty
PostSubject: Re: amp help   amp help EmptyMon Oct 05 2009, 09:21

try the ground, make sure its touching bare metal and secure
Back to top Go down
Lupton_20vt

Lupton_20vt

Male Number of posts : 6815
Age : 29
Registration date : 2009-02-01

amp help Empty
PostSubject: Re: amp help   amp help EmptyMon Oct 05 2009, 11:42

max wrote:
try the ground, make sure its touching bare metal and secure

as max said fella and you dont wanna be bridging your rca and live you amp will be constantly on and will drain your battery amp help Icon_neutral
Back to top Go down
whatalotafun

whatalotafun

Male Number of posts : 1656
Age : 35
Location : on the road
Drives : fiesta zetec, eunos roadster, 1970 bug, honda vt 250
Registration date : 2009-06-26

amp help Empty
PostSubject: Re: amp help   amp help EmptyFri Oct 09 2009, 18:41

did this get fixed? i've got the exact same problem with an amp in the shud!
Back to top Go down
bravo211

bravo211

Number of posts : 1168
Age : 43
Location : peterborough
Drives : mk3 golf
Registration date : 2009-04-06

amp help Empty
PostSubject: Re: amp help   amp help EmptyFri Oct 09 2009, 19:49

not sorted it yet no tried it again to be honest
Back to top Go down
mooragerx7

mooragerx7

Male Number of posts : 428
Age : 35
Location : littleport
Drives : TDI passat B5.5 /A reg RX7 (project)
Registration date : 2009-02-26

amp help Empty
PostSubject: Re: amp help   amp help EmptyMon Oct 19 2009, 05:01

i had a Mutant amp with the same problem it got binned as i think it was fooked
the only time iv ever seen the protect light come on the amps have been nackered
Back to top Go down
Sponsored content




amp help Empty
PostSubject: Re: amp help   amp help Empty

Back to top Go down
 
amp help
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
fendubbers :: The Garage :: ICE and Security-
Jump to: