HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 help.....audi a4

Go down 
AuthorMessage
damo c

avatar

Male Number of posts : 325
Age : 35
Location : peterborough and sometimes chatteris
Drives : audi a4 b5 facelift
Registration date : 2011-05-03

PostSubject: help.....audi a4   Wed Oct 26 2011, 17:45

well just got a a4 20v daily, but noticed fans aint cutting in. no idea whats wrong with it. but does have engine management light up on dash, drives perfect, had it on drive while i washed it and went to 100 on temp gauge so turned it off, no loss of water that i can see fans both running slow.
Back to top Go down
View user profile
guy
Moderator
avatar

Male Number of posts : 1689
Age : 50
Location : Littleport
Drives : MK 1, 2, 2, 3, 4, 4, T5
Registration date : 2009-09-15

PostSubject: Re: help.....audi a4   Wed Oct 26 2011, 18:59

Get it on vagcom but it sounds like you have a relay not working the second stage of the fan.

What happens if you put the ac on ?

_________________

'08 LWB T5 Transprter. '90 MK2 3dr 1300 in white. '95 Mk3 3dr VR6 Highline. '97 mk4 5dr gti 20vi n indigo, '00 mk4 3dr Gti 20v, '91 MK2 5dr GTI in black.
Back to top Go down
View user profile
damo c

avatar

Male Number of posts : 325
Age : 35
Location : peterborough and sometimes chatteris
Drives : audi a4 b5 facelift
Registration date : 2011-05-03

PostSubject: Re: help.....audi a4   Wed Oct 26 2011, 19:23

with ac on fan spins slowly, but dont go fast, my mates scanning it tomorrow. not sure if he has vagcom though
Back to top Go down
View user profile
RS4Paul

avatar

Male Number of posts : 185
Age : 45
Location : Nr Sandy
Drives : vw T5 ,new Tiguan, RS4 B5
Registration date : 2008-11-14

PostSubject: Re: help.....audi a4   Wed Oct 26 2011, 19:33

Hi I,ve got a A4 rad with fans if thats any good for you its just sitting in my unit.
Back to top Go down
View user profile
damo c

avatar

Male Number of posts : 325
Age : 35
Location : peterborough and sometimes chatteris
Drives : audi a4 b5 facelift
Registration date : 2011-05-03

PostSubject: Re: help.....audi a4   Wed Oct 26 2011, 20:01

cool i will let u know mate, gonna scan it tomorrow to see whats going on with it.
Back to top Go down
View user profile
Lupton_20vt

avatar

Male Number of posts : 6815
Age : 28
Registration date : 2009-02-01

PostSubject: Re: help.....audi a4   Wed Oct 26 2011, 21:23

the fans will spin anyway as they run off one of the belts anyway, sounds like a relay/fuse or switch.
Back to top Go down
View user profile
guy
Moderator
avatar

Male Number of posts : 1689
Age : 50
Location : Littleport
Drives : MK 1, 2, 2, 3, 4, 4, T5
Registration date : 2009-09-15

PostSubject: Re: help.....audi a4   Thu Oct 27 2011, 05:40

guy wrote:
Get it on vagcom but it sounds like you have a relay not working the second stage of the fan.

What happens if you put the ac on ?

I see you actually read my post then Mr lupton

I have vagcom I'm home from four today.if that's any help.

You have my number.

_________________

'08 LWB T5 Transprter. '90 MK2 3dr 1300 in white. '95 Mk3 3dr VR6 Highline. '97 mk4 5dr gti 20vi n indigo, '00 mk4 3dr Gti 20v, '91 MK2 5dr GTI in black.
Back to top Go down
View user profile
damo c

avatar

Male Number of posts : 325
Age : 35
Location : peterborough and sometimes chatteris
Drives : audi a4 b5 facelift
Registration date : 2011-05-03

PostSubject: Re: help.....audi a4   Thu Oct 27 2011, 19:46

just a thought..........could it be the thermostat as it takes forever to warm up. 1 fan is viscous type and the other one is electric, by all accounts the electric one is 2 stage. also found the header tank cap to have a crappy seal and leaks slightly......trip to euros in the morning...
Back to top Go down
View user profile
guy
Moderator
avatar

Male Number of posts : 1689
Age : 50
Location : Littleport
Drives : MK 1, 2, 2, 3, 4, 4, T5
Registration date : 2009-09-15

PostSubject: Re: help.....audi a4   Thu Oct 27 2011, 19:52

If you leave it tucking over does it get up to temp then drop when you drive it ?that's a real good indication that the stats open.

_________________

'08 LWB T5 Transprter. '90 MK2 3dr 1300 in white. '95 Mk3 3dr VR6 Highline. '97 mk4 5dr gti 20vi n indigo, '00 mk4 3dr Gti 20v, '91 MK2 5dr GTI in black.
Back to top Go down
View user profile
damo c

avatar

Male Number of posts : 325
Age : 35
Location : peterborough and sometimes chatteris
Drives : audi a4 b5 facelift
Registration date : 2011-05-03

PostSubject: Re: help.....audi a4   Thu Oct 27 2011, 20:07

well it takes half hour or so on tick over to get to temp, but stays bang on 90 when driving.
Back to top Go down
View user profile
guy
Moderator
avatar

Male Number of posts : 1689
Age : 50
Location : Littleport
Drives : MK 1, 2, 2, 3, 4, 4, T5
Registration date : 2009-09-15

PostSubject: Re: help.....audi a4   Thu Oct 27 2011, 20:54

Doubt its the stat then as it would drop down. Still for the few quid they cost its always worth changing.

_________________

'08 LWB T5 Transprter. '90 MK2 3dr 1300 in white. '95 Mk3 3dr VR6 Highline. '97 mk4 5dr gti 20vi n indigo, '00 mk4 3dr Gti 20v, '91 MK2 5dr GTI in black.
Back to top Go down
View user profile
damo c

avatar

Male Number of posts : 325
Age : 35
Location : peterborough and sometimes chatteris
Drives : audi a4 b5 facelift
Registration date : 2011-05-03

PostSubject: Re: help.....audi a4   Thu Oct 27 2011, 22:41

yeah im going to pop to euros tomorrow get a tank cap ansd stat for good measure,
Back to top Go down
View user profile
guy
Moderator
avatar

Male Number of posts : 1689
Age : 50
Location : Littleport
Drives : MK 1, 2, 2, 3, 4, 4, T5
Registration date : 2009-09-15

PostSubject: Re: help.....audi a4   Sun Oct 30 2011, 16:47


Did you get my text ?

_________________

'08 LWB T5 Transprter. '90 MK2 3dr 1300 in white. '95 Mk3 3dr VR6 Highline. '97 mk4 5dr gti 20vi n indigo, '00 mk4 3dr Gti 20v, '91 MK2 5dr GTI in black.
Back to top Go down
View user profile
damo c

avatar

Male Number of posts : 325
Age : 35
Location : peterborough and sometimes chatteris
Drives : audi a4 b5 facelift
Registration date : 2011-05-03

PostSubject: Re: help.....audi a4   Sun Oct 30 2011, 16:52

Yes mate, I scanned it and only one code. Lean mixture. I have cleared codes and all seems ok. Also have the fan working again. Found a loose connection by the pas bottle.
Back to top Go down
View user profile
guy
Moderator
avatar

Male Number of posts : 1689
Age : 50
Location : Littleport
Drives : MK 1, 2, 2, 3, 4, 4, T5
Registration date : 2009-09-15

PostSubject: Re: help.....audi a4   Sun Oct 30 2011, 17:08

That's all cool then, whack an Injector cleaner in there it could help things.
Good result then.

_________________

'08 LWB T5 Transprter. '90 MK2 3dr 1300 in white. '95 Mk3 3dr VR6 Highline. '97 mk4 5dr gti 20vi n indigo, '00 mk4 3dr Gti 20v, '91 MK2 5dr GTI in black.
Back to top Go down
View user profile
damo c

avatar

Male Number of posts : 325
Age : 35
Location : peterborough and sometimes chatteris
Drives : audi a4 b5 facelift
Registration date : 2011-05-03

PostSubject: Re: help.....audi a4   Sun Oct 30 2011, 17:36

I will get some in the week. Gotta do a service on it anyway. What cleaner do u recomend? Just got to get paint work done than it will be a nice motor.
Back to top Go down
View user profile
guy
Moderator
avatar

Male Number of posts : 1689
Age : 50
Location : Littleport
Drives : MK 1, 2, 2, 3, 4, 4, T5
Registration date : 2009-09-15

PostSubject: Re: help.....audi a4   Sun Oct 30 2011, 21:29


Me personally would say millers or S.T.P. (scientifically tested products)

Buy two, whack a whole one in straight away and use the other at every top up till it's gone.


_________________

'08 LWB T5 Transprter. '90 MK2 3dr 1300 in white. '95 Mk3 3dr VR6 Highline. '97 mk4 5dr gti 20vi n indigo, '00 mk4 3dr Gti 20v, '91 MK2 5dr GTI in black.
Back to top Go down
View user profile
damo c

avatar

Male Number of posts : 325
Age : 35
Location : peterborough and sometimes chatteris
Drives : audi a4 b5 facelift
Registration date : 2011-05-03

PostSubject: Re: help.....audi a4   Sat Nov 12 2011, 16:42

found the running issue........lambda sensor. its reading 1.5v constant and spec is 0.1v to 1.0v, so will make a trip to euros monday
Back to top Go down
View user profile
damo c

avatar

Male Number of posts : 325
Age : 35
Location : peterborough and sometimes chatteris
Drives : audi a4 b5 facelift
Registration date : 2011-05-03

PostSubject: Re: help.....audi a4   Sat Dec 10 2011, 19:23

replaced said faulty lambda at bloody 80 lol and still runs s**t. its had 2 bottles of stp injector cleaner run through it. cant seem to find a vaccum leak anywhere. when the old lambda came out it was brown in colour.............lean????? and the diag says its got lean mixture............but im returning crap mpg anywhere between 16-22mpg on computer. so im officially confused.com lol. now ive run it up on the drive tonight and it seems to have a very mild misfire on idle and again at 2000rpm. think i will pop some new plugs in it in morning but im convinced this is a fuelling issue. correct me if im wrong. i did think it may have been the cat breaking down but no rattles from it and gases are flowing well out the back. i have looked on the audi forums and they keep mentioning the tps. i presume this has set parameters controlled by the ecu. and they also mention the maf. but that seems to be within the tollorances in the auto data book. this is driving me up the wall........someone please help lol!
Back to top Go down
View user profile
damo c

avatar

Male Number of posts : 325
Age : 35
Location : peterborough and sometimes chatteris
Drives : audi a4 b5 facelift
Registration date : 2011-05-03

PostSubject: Re: help.....audi a4   Mon Dec 12 2011, 18:45

well just a up date, audi has been in to my mates garage today, they spent a good few hours testing sensors 1 by 1 and live diag etc. fault seems to be the cat now. c02 is .9 and i have been told should be below .3........so best order a new cat in the morning... lol. and on the way there the a/c pump decided to give up and melt the belt lol. so there going to look in to that in morning and see what that needs. hope it dont need a new a/c pump as the cheapest i have found is 420. and with the money i have thrwon at it so far its going to turn what was ment to be a cheap motor in to something expensive......... i look back now and prob should have kept my little old jetta.
Back to top Go down
View user profile
LOWANDSLOW

avatar

Male Number of posts : 877
Age : 40
Location : WISBECH
Drives : Mk2 golf 8v
Registration date : 2010-04-11

PostSubject: Re: help.....audi a4   Mon Dec 12 2011, 18:56

or buy a 1.8t A6 Wink
Back to top Go down
View user profile
damo c

avatar

Male Number of posts : 325
Age : 35
Location : peterborough and sometimes chatteris
Drives : audi a4 b5 facelift
Registration date : 2011-05-03

PostSubject: Re: help.....audi a4   Mon Dec 12 2011, 19:02

lol. with what i have and am gonna spend out this week i could have bought the a6 and had money left in the bank lol, and its happening at the wrong time of year............. i'll swap with ur avant lol
Back to top Go down
View user profile
LOWANDSLOW

avatar

Male Number of posts : 877
Age : 40
Location : WISBECH
Drives : Mk2 golf 8v
Registration date : 2010-04-11

PostSubject: Re: help.....audi a4   Mon Dec 12 2011, 19:04

No No No lol!
Back to top Go down
View user profile
damo c

avatar

Male Number of posts : 325
Age : 35
Location : peterborough and sometimes chatteris
Drives : audi a4 b5 facelift
Registration date : 2011-05-03

PostSubject: Re: help.....audi a4   Mon Dec 19 2011, 20:07

well time for another little up date......................still not good. new cat fitted, serviced, egr cleaned.......and...............still runs like crap, no fault codes, drives smoother but flat spot at 4k, feels like hitting a brick wall. i have got to pick up a new maf in the morning so fingers crossed on that one. i have been thinking about possible fuel presure issues but i have no way of testing this.
Back to top Go down
View user profile
damo c

avatar

Male Number of posts : 325
Age : 35
Location : peterborough and sometimes chatteris
Drives : audi a4 b5 facelift
Registration date : 2011-05-03

PostSubject: Re: help.....audi a4   Wed Dec 21 2011, 17:18

all fixed now............400 later lol. now to get the cambelt done and put new a/c pump on. so anyone want to give me some prices on doing the cambelt please feel free. i have the parts so just need labour.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: help.....audi a4   

Back to top Go down
 
help.....audi a4
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
fendubbers :: The Garage :: Engine and Gearbox-
Jump to: